ANSYS Mechanical APDL. EXAMPLE: A centilever beam 1

2D FE model of a centilever beam loaded by pressure

fixed suportatx=0:UX=UY=UZ=0

Y

surface load on upper surface z=10 mm

| PRES-NICRM 2 | (MPa)

steel — modeled as a linear isotropic material:
E = 2:10° MPa — Young’s modulus
v =0.3 — Poisson ratio

200
length
[ (mm)

Analytical solution (based on the mechanics of structures):

X

20

N A
traction: p, = pressure-b =2MPa-6mm = 12— S} height
mm .
width ~ h (mm)
shear force: T,(x) = —po (I — x) b (mm)
Ty(0)= =12 ——-(200mm) = =2400N ; T, (;) =— 1200 N
. (1 - x)?
bending moment: M,(x) = —p, 3

N (200mm)? _

M,(0)=—12 . 2% ~2410°Nmm ; M, (;) = —6-10‘Nmm ; M, (1) = 0 Nmm
3 3
second moment of area: J, =b % = 6mm- 2™ - 4000 mm*
normal stress: c,(x,y) = —M,(x) ]l
z

0x(0,3) = —2.410°Nmm - —L20 = 600 MPa ; 0y (5,5) = —6-10°Nmm - -2 = 150 MPa

3Ty (x) 472
shear stress: T,,(x,y) = zybh 1-—

L) _ 3(-1200N) _ ) 1 h)_ 3:(-1200N) . .o
Txy (2’0) T 2.6mm-20mm 15MPa ; tyy (2’i 2) " 2:6mm-20 mm(1 1) = 0 MPa
= —30 MPa
N
. . __pol* _ 1zﬁ~(200mm)4 _

deflectionatx =1: v(l) = 657, —  5210°MPado0ommt — 3 mm

Comment:

The problem can be solved as a 2D structural structure, assuming a plane stress condition.
Numerical results will be compared with the analytical solution.




Exercise 7.

Clear and start a new database

Utility Menu > File > Clear & Start New > Do not Read File > OK > CLEAR ... EXECUTED? > Yes

Utility Menu > Plot > Replot

Choose the element type

Main Menu > Preprocessor > Element Type > Add — OK > Solid > Quad 4 node 182 — OK (Fig. 1)

A A
File Select List Plot P

Defined Element Type:
0

Toolbar

Element Types |L|

2
«+——— finite elements used in the

database
‘ SAVE_DB| RESUM_D8|
Aﬁ Options Delete |
Main Menu
(B Preferences N /’ Library of Element Types [i[
B Preprocessor Library of Element Types Structt:[alk Mass Quad 4 node 182 B
in Smade.ld -
g8 g% L Beam Brick 8 node 185 r
IAdd/EditiDelete i 20node 186 i
B Switch Elem Type Flg 1 :un':v:t65 v libra ry of elements
E Add DOF . H H
e Solid-Shell [Guad 4 rodeTe2 | b available in the ANSYS
B Elem Tech Control| glement type reference number system
@ Real Constants :l Y
& Material Props
Apply Cancel Help |

& Sections OK
& Modelina

Main Menu > Preprocessor > Element Type > Options — OK > Element Technology K1 = Enhanced Strain >
Element Behavior K3 = Plane stress w/thk — Help (Fig. 2) *

(* CHECK A FINITE ELEMENT

B Preprocessor
2 Element Type

E Switch Elem Type

E Remove DOFs
@ Material Props
Sections

@ Modeling
@ Meshina

Information from ANSYS Help Viewer

BIETIEE S | Elementtechnology K1
B Add DOF Element behavior K3

Bl Elem Tech Contrd Element formulation K6
@ Real Constants (NOTE: Mixed formulation is not valid with/g

A A HoentTypes AND ITS OPTIONS BEFORE USE )
File Select List Plot P
Defined Element Types:
Toolbar
| save pg| Resum DB| Fig. 2
i Veri Add... | Optlons...l Delete |
Bl Preferences N sz element type options [ x]

Options for PLANE182, Element Type Ref. No. 1

... PLANE182 is used for 2-D modeling of solid stylctures. The element can be used as either a plane element (plane stress,

plane strain or generalized plane strain) or ar;?){ymmetric element. It is defined by four nodes having two degrees of freedom
d

at_each node: translations in the nodal x

y directions. ... PLANE182 Element Technology ... For more information, see

Element Technologies > 5.1.2. Element Te

nologies > Current-Technology > 2.4.1. Legacy vs. Current Element Technologies >

Automatic Selection of Element Technolggies and Formulations> Table 5.4: Recommendation Criteria for Element Technology

(Linear Miaterial) > Plane stress > KEYOPT(1) = 2 (Enhanced Strain).

Close ANSYS Help Viewer and ,PLAN

» assumed linear isotropic properties of a steel

E 182 elem. type options”— OK, and ,Element Type” — Close




Exercise 7.

Define the beam thickness as a real constant

Main Menu > Preprocessor > Real Constants > Add/Edit/Delete > Add...> Type 1 PLANE 182 — OK (Fig. 3)
Real Constant Set. No. = 1, Thickness THK = 6 — OK > Close (Fig. 4)

Define Material Properties

A L x|

File Select List Plot PlotCt

A

Real Constants
Defined Real Constant Sets

Toolbar

‘ SAVE_DB| RESUM_DB| au|

Main Menu
|El Preferences

B Preprocessor

B Real Constants Choose element type:

E Thickness Fuhc
@ Material Props

@ Sections Fie. 3
Modeling 18.
Meshing Cancel I

Checking Ctris

PR TS By

Element Type Reference No. 1
Real Constant Set No.

Real Constant for Plane Stress with Thickness (KEYOPT(3)=3)
Thickness THK

ﬂL‘

Apply |

T 5]
Cancel |

Fig. 4

Help |

Main Menu > Preprocessor > Material Props > Material Models > Material Model Number 1 > Structural >
Linear > Elastic > Isotropic > EX = 2e5, PRXY = 0.3 — OK > Close (Fig. 5)

A

A Define Material Model Behavior

File Select List Plot Plq

Material Edit Favorite Help

Material Models Defined ~ Material Models Available

0| el d) O3] 8| | 2
’—J = glol| —]H - Platerial Model Number 1[I | @ Favorites
Toolbar @ Structural
| save DBl Resum DB o Linear
» o8 Elastic
Main Menu E-Yisotropid
Preferences A Linear Isotropic Properties for Material Number 1 |L| 1otrop|>c Vv
8 Preprocessor sotropic
@ Element Type
Real Constants Linear Isotropic Material Properties for Material Number 1
B Material Props ansion

@ Material Library

E Electromag Units
=]
E Convert ALPx
Change Mat Num
@ Failure Criteria
Wirite to File
Read from File

@ Sections

Modeling

Meshing

=

e e el

B Temperature Units

T

Fhirinnt

I

E = 2:10° MPa — Young’s modulus
= 0.3 — Poisson ratio

Temperatures 0
EX C_2e5 2
PRXY 03 >

Fig. 5

Graph |

Add Temperature | Delete Temperature |

%ox | camce | Hep |




Exercise 7.

Create a rectangle

Main Menu > Preprocessor > Modeling > Create > Areas > Rectangle > By Dimensions
X1,X2 —» 0,200 ; Y1,Y2 —» -10,10 — OK (Fig.6)

Save a database file Main Menu ®|
Preferences ;| BREAS
Preprocessor » e ILI
Utility Menu > File > Save as... @ Element Type A EmpteResndlety Dimevsions
@ Real Constants [RECTNG] Create Rectangle by Dimensions T~
E I\Sn:;:ir;:IsProps X1,X2 X-coordinates |0 HZOO ]‘
beam_model.db & Modeling Y1Y2 Y-coordinates Fig. 6 <|-1o |[10 ],)
& Create T~ _—
K int:
Define a discrete model Lines * | sory_| S| % |
B Areas
@ Arbitrary j
Main Menu > Preprocessor > = Zes':?%i,ne,s
. . A By Centr & Cornr 2_X
> Meshing > Mesh Tool (Fig. 7) #J6y Dimensions |
@ Circle
e ATTRIBUTES
A Dieshionl Fig. 7 » material
File Select List Plot | ElementAttibutes: > real constant
» element type
> M, I Area: vl S .
’EIEIEI@I@] froaz ] {l’ - | > section
Toolbar [ Smai Sise / » element coordinate system
\ SAVE DBI RESUM Df | I
, Fine 5 s Comment: Attributes can be assigned or
_Main Menu changed only if the geometry is unmeshed
& Preferences Size Controls:
8 Preprocessor Set | Cle
& Elemnont Type o a DISCRETIZATION DENSITY
@ Real Constants Areas Set | Clear :
Material Props y s o > edge size
@ Sections es et | = «— > number of divisions
@ Modeling Copy Flip |
& Meshing : - Comment: size can be difined by the size of
B Mesh Attributes |  Loer _se | _cea| the element edge or the numer of divisions
JileshTool
@ Size Cntrls Kt _Set | Ceat |
E Mesher Opts
H Concatonats DISCRETIZATION TYPE
Mesh Mesh: | Areas =l > Maped
@ Modify Mesh Shape:  Ti @ Quad » Sweep
glheCk MQSh C Free o Mapped " Sweep > Free
ear
- >
@ Checking Ctris [Fordsded = Element shape
@ Numbering Ctris S ‘ "y dand S b
@ Archive Model omment: Mapped and Sweep meshes are
Coupling / Cegn @’ @ recommended, however they are not
& Multi-field Set Up /' always easy to create. For example, a
'; tgad_s \ mapped mesh on a rectangle requires that
ysics Relie = -
@ Path Operations efine at: [Element the two opposite edges have the same
Solution Refine Slees
® General Postproc
& TimeHist Postpro T Help Clear mesh to change attributes, a size or
ROM T.ool the discretization type

Create mesh




Exercise 7.

Assign attributes ( material, real constant, element type)

Main Menu > Preprocessor > Meshing > Mesh Tool > Element Attributes > Areas — Set (Fig. 7)
Pick the rectangle — OK

Assign attributes: Material numer (1), Real constant set numer (1), Element type number (1) — OK (Fig. 8)

B Preprocessor
Element Type
@ Real Constants
@ Material Props
@ Sections
@ Modeling
=iMeshing
@ Checking Ctris
& Numbering Ctris
@ Archive Model
@ Coupling / Cegn
Muiti-field Set Ug
@ Loads
Physics
@ Path Operations
Solution
B General Postproc
TimeHist Postpro
ROM Tool
@ Radiation Opt
\E Session Editor
‘B Finish
<

Area Attributes
% pick (" Unpick
(¢ single " Box
" Polygon (" Circle
(" Loocp
Count = 1
Maximum = 1
Minimum = 1
Area No. = 1
(¢ List of Items

" Min, Max, Inc

o] oo |

Reset | Cancel |

1)) Area Attributes
[AATT] Assign Attributes to Picked Areas

MAT Material number 1

REAL Real constant set number

&

-

-

TYPE Element type number

< 1 PLANEIR2 ) ]

ESYS Element coordinate sys | 0 - I
Fig. 8
SECT Element section |N0ne Sictice j
Apply | Cancel | Help I

A
p

P?‘ X Alll Help I

| mat=1 [type=1

Define discretization density

Main Menu > Preprocessor > Meshing > Mesh Tool > Size Controls > Areas — Set > pick the rectangle — OK

Element edge length=2 — OK (Fig. 9)

Main Menu > Preprocessor > Meshing > Mesh Tool > Size Controls > Lines — Set > pick vertical lines — OK

No. of element divisions = 12 — OK (Fig. 10)

‘ MeshTool ‘ .
: Fig. 9
—— A Element Size at Picked Areas [x]
Global Set I Clear [AESIZE] Element size at picked areas
Areas Clear SIZE Element edge length ‘
Lines oK Apply | Cancel | Help |

N Element Sizes on Picked Lines

[LESIZE] Element sizes on picked lines
SIZE Element edge length

NDIV  No. of element divisions
(NDIV is used only if SIZE is blank or zero)
KYNDIV SIZE,NDIV can be changed

SPACE Spacing ratio

Fig. 10

ANGSIZ Division arc (degrees)
( use ANGSIZ only if number of divisions (N and
{ edge length (SIZE) are blank or péro)

12
V¥ Yes

[~ No
Cancel |

\ Help

Clear attached areas and volumes
ok | Apply |
/

- 7

L.




Exercise 7.

Define discretization type and mesh

Main Menu > Preprocessor > Meshing > Mesh Tool > Mesh > Areas > Quad > Mapped — Mesh > pick the
rectangle - OK (Fig. 11)

Main Menu > Preprocessor > Meshing > Mesh Tool — Close

Mesh: Areas =

 Free Sweep Flg. 11
| 3 or 4 sided vl

Clear |

12 elements

200/2 = 100 elements
Save a database file

Utility Menu > File > Save as... beam_FEmodel.db — OK

Define the type of analysis

Main Menu > Solution > Analysis Type > New Analysis > Static - OK (Fig. 12)

A |
File Select List Plot| .

Elgglélﬁl | [ANTYPE] Type of analysis

Toolbar | © Modal
| " Harmonic
" Transient
Main Menu o
E Preferences ¢ Eigen Buckiing
Preprocessor
B Solution " Substructuring/CMS
8 Analysis Type
=§New Analysis Help
Restart
E Sol'n Controls |

a static structural analysis




Exercise 7. 7

Define boundary conditions

Support

Main Menu > Solution > Define Loads > Apply > Structural > Displacement > On Lines >
select the vertical line on the left — OK > DOFs to be constrained > All DOF =0 — OK (Fig. 13)
Main Menu > Preprocessor > Meshing > Mesh Tool — Close

A Apply U,ROT on Lines
File Select List Plot PlotC| @ picx (" Unpick
1l
0|=|a|8| 8| & 2|8 ¢ e o | <
Toolbar C Bolygon ( cizcie | [ UM ooy S5O dntine [x]
 Loop 7| [DL] Apply Displacements (U,ROT) on Lines
Couns . n Lab2 DOFs to be constrained :IIDOF ‘_ -
Main Menu Maximum = || oy \
|E Preferences Mintmoas Ay |
® Preprocessor Zina No. = |
B Solution Fig. 13 i x
@ Analysis Type ‘
8 Define Loads \
@ Settings [
2 Apply ]
B Structural Apply as Constant value vI |
a8 ?ﬂls:mnp'ac‘eﬁ.‘ent VALUE Displacement value 0 ‘
2 0n Areas / e —
2 On Keypoints ;I g ok | Apply Cancel | Help |
A 0On Nodes Pick All I Help
2 0n Node Co A
@ Symmetry B.C.
@ Antisymm B.C.
# Force/Moment
® Pressure

fixed t
Surface load xed suppor

Main Menu > Solution > Define Loads > Apply > Structural > Pressure > On Lines >
select the upper horizontal line — OK > Load PRES value =2 — OK (Fig. 14)

A Apply PRES on Lines )\ Apply PRES on lines l_, X
File Select List Plot P[ & pick vnpicx | [FLIAPPlyPRESonlinesasa [Constant value -
’_DJEIEJQJ;QJ@JEI @ Single C Box If Constant value then:
Toolbar T el S (el ‘VALUE Load PRES value ‘
¢ Teop If Constant value then:
Count = 0 Optional PRES values at end J of line .
Main Menu Maximum = 4 (leave blank for uniform PRES ) Flg' 14
Bl Preferences Minimum = 1 Value I::]
Preprocessor Line Hoe s 8
B Solution -
Ana|ysis Type * List of Items
& Define Loads  Min, Max, Inc ok | Apply Cancel | Help |
@ Settings
8 Apply [
B Structural

Displacemen

® Force/Momet “ Apply

& Pressure / Reset | Cancel |
ﬂ: :il!; 25
A 6n Areas Pick All | Help |

2 0n Nodes

ressure 6 MPa
Save a database file P

Utility Menu > File > Save as... beam_FEmodel_BC.db — OK




Exercise 7.

Computation
Solve

Main Menu > Solution > Solve > Current LS > /STATUS COMAND — Close — OK (Fig. 15)
Solution is done! — Close ( Fig. 16)

A
File Select List P N /STATUS Command /L‘
File
Dl & 8| ¢
‘—I—I—I—]—]— SOLUTION OPTIONS
Toolbar PROBLEN DIMENSIONALITY. . . . . . . . .. ... 20
LTS Mo W STRTIC (STERDY-STRTE) ; -
: GLOGALLY ASSERGLED WATRTR - - - - . L . | LSWHETRIC A Sletien lad :
Main Menu LORD STEP OPTIONS [SOLVE] Begin Solution of Current Load Step
& Preferences LOAD STEP MUMBER. « » o o o v v v v v v e 1
Preprocessor L T LGl e i g O Review the summary information in the lister window
B Solution ) gﬁ:f%ﬁ"ﬁﬁ%ﬂﬁswmmm ........ lNTUJT (entitled "/STATUS Command"), then press OK to start
= Analysis Type | | e iT NS, | & & - o - o - o o AL DATA URITIEN the solution.
@ Define Loads FOR THE LAST SUBSTEP )
Load Step Opt Fig. 15 e |
@ SE Manageme iq4 OK |  Cancel Help
E Results Tracki
2 Solve
= [Current L

B From LS Files

A Note =

Fig. 16

Read the Output Window

1 |1200 PLANE182 0.000000
number of finite elements included in the analysis

SPARSE MATRIX DIRECT SOLVER.
Number of equations = 2600,| Maximum wavefront= 12
Memory allocated for solver = 15.259 MB
Memory required for in-core = 1.488 MB
Memory required for out-of-core=  0.545 MB

*¥*% NOTE *** CP= 80.375 TIME=18:52:48
The Sparse Matrix solver is currently running in the in-core memory mode. This memory mode uses the most amount of
memory in order to avoid using the hard drive as much as possible, which most often results in the fastest solution time. This

mode is recommended if enough physical memory is present to accommodate all of the solver data.

*** |OAD STEP 1 SUBSTEP 1 COMPLETED.| CUMITER= 1
*** TIME= 1.00000  TIME INC= 1.00000 NG MATRIX
FFENOTE *** CP=81.125 TIME=18:52:48 _
Solution is done! TIME = 1.0 was achieved, so the
*** ANSYS BINARY FILE STATISTICS analysis was succesfully finished

BUFFER SIZE USED= 16384
0.438 MB WRITTEN ON ASSEMBLED MATRIX FILE: file.full

1.250 MB WRITTEN ON RESULTS FILE

the results file was saved

Save a database file

Utility Menu > File > Save as... beam_FEmodel_results.db — OK (the database with results)




Exercise 7. 9

Results
Contour map of the displacement in y direction

Main Menu > General Postproc > Plot Results > Contour Plot > Nodal Solu > DOF Solution >
>Y — Component of displacement — OK (Fig. 17)

Eile Select List Plot PlotCirls WorkPlane Parar | Itemto be contoured
T TR i Fevorites :
Toobar = | & Nodal Solution
= DF SO|IOH Fig. 17
Main Menu ® =
|El Preferences 2] NODAL SOLUTION | ]|
= Preprocessor S
& Solution SUB =1 Undisplaced shape key
B General Postproc TIME=1
E Data & File Opts oy (BVG) Undisplaced shape key |Deformed shape only -
= RSYS=0
. 2‘:::':;:;‘:‘“)’ i Scale Factor Auto Calculated ~I[3.29730011325
@ Failure Criteria ha - .
= Plot Results Additional Options ®|
B Deformed Shape
@ Contour Plot e D
:
E Element Solu
Elem Table
B Line Elem Res —
@ Vector Plot
& Plot Path ltem
2 co_nc':ete Plot -2.35368 -1.6812 -1.00872 -.336241
@ ThinFilm -2.68992 -2.01744 -1.34496 -.672481
@ List Results —
. , 14
analytical solution v(l) = P — _3mm
8E-J;
. . . . _3.02617-3 _
Contour map of the normal stress in x direction arelative error Av(l) = ———=0.9%

Main Menu > General Postproc > Plot Results > Contour Plot > Nodal Solu > Stress >
> X — Component of stress — OK (Fig. 18)

A n
File Select List Plot PlotCtrls WorkPlane Pagan‘ﬂ' r ltem to be contoured

ol g al &l e ‘ & Favorites =
‘—IE]—I—I—!JHE ; & Nodal Solution :I
Toolbar ‘ DOF Solution

‘ o¥Stress____________ .
: | Fig. 18
_Main Menu ® @ Y-Component of stress ~|

E Preferences 12 NODAL SOLUTION Rl 2l
Preprocessor STEP=1
& Solution SUB =1 Undisplaced shape key
B General Postproc TIME=1
E Data & File Opts sX (BVG) Undisplaced shape key |Deformed shape only =
RSYS5=0
Results Summary il YN Scale Factor Auto Calculated ~1|3.29730011325
@ Read Results See Tl
Failure Criteria L - )
S Plot Results Additional Options ®|

E Deformed Shape
& Contour Plot
Element Solu
E Elem Table
B Line Elem Res
@ Vector Plot
& Plot Path Item

@ Concrete Plot T 377,747 74.7132 228,321 531.355
ThinFilm T _529.264 o6 28 i 76.8038 ’ 379.838 i 682.872
& List Results =




Exercise 7. 10

Stress components in a cross section for x = 100 mm N Select Entities [x]

Select nodes in the cross section x = 100 mm

By Location

Utility Menu > Select > Entities ... > Nodes > By Location > X coordinates > : :Z::::::::Z
> Min =99, Max = 101 > From Full— OK (Fig. 19) oo
Utility Menu > Plot > Nodes b
Define a path qlosm D l

@ From Full . I
Main Menu > General Postproc > Path Operations > Define Path > By Nodes ¢ Reselect | 1819
pick the start and end nodes — OK (Fig. 20) © Also Select
Define a path name: Path_1 — OK (Fig. 21) © Unselect

Sele All | Invert |

Map stress components Sele None| Sele Belo|

Apply |
Plot | Replot|

Cancel | Help |

Main Menu > General Postproc > Path Operations > Map onto Path >
Stress: SX — Apply > shear SXY — Apply > von Mises SEQV — OK (Fig. 22)

Main Menu ®| : By Nodes A By Nodes x
& Preferences = NODES | & pick " Unpick [PATH] Define Path specifications
= Preprocessor !
@ Solution C o Coioy Name Define Path Name: ‘
& General Postproc @ O s Fig. 21 —
B Data & File Opts 5 S SHECLE nSets Number of data sets ° 30
B Results Summary : nDiv Number of divisions 20
= Read Results 5 Count = 2 T
@ Failure Criteria . Maximum = 1313
@ Plot Results Fig. 20 || . Minimum = 2
@ List Results - Node No. = 164 oK l Cancel | Help
Query Resulits $
E Options for Outp : @ List of Items .
Results Viewer '
" Min, Max, I
@ Nodal Calcs SRR RS
Element Table ST For nDiv= 20 the graph is based on 21
& Path Operations i -
P L o points between the start and end nodes
B Define Path
1By Nodes O = ] 2o |
E On Working Plane
B By Location passt | SR |
2] Path Status Pick A1l Hel] .
& Modify Path = the field ‘Lab’ can be left blank
El Path Options
Main Menu N ‘Map Result Items onto Path [x]
|E Preferences [PDEF] Map Result ltems onto Path v
@ Preprocessor Bib Useribelforitim T D
Solution :
= General Postproc Item,Comp Item to be mapped alution v.. clion S ~
& Data & File Opts e = ||z-direction sz
B Results Summary Energy XY-shear  SXY
@ Read Results Strain-elastic | |YZ-shear SYZ v
@ Failure Criteria i Sl | ——
© Plot Resuls Flg-22 | seonous:
@ List Results AVPRIN] Eff NU for EQV strai
& Query Results ; ; - l:]
=] Opti ons for Outp Average results across element WV Yes
g :ez:zt(szvlicewer [/PBC] Show boundary condition symbol
- Eloe mentaTazlle Show path on display ™ No
& Path Operations
@ Define Path
::I ?I.:tega't’::‘ oK Apply Cancel Help
E Recall Path
CJMiap onto Path ‘ a
@ Plot Path ltem




Exercise 7.

11

Plot stress components on a graph

Main Menu > General Postproc >
Path Operations > Plot Path Item > On Graph
SX, SXY, SEQV — OK (Fig. 22, 23)

Plot a shear stress on a graph

Main Menu > General Postproc >

Path Operations > Plot Path Item > On Graph
SXY — OK

PlotCtrls > Style > Graphs > Modify Axes ... >

Main Menu @

|E Preferences Jed

@ Preprocessor
Solution
B General Postproc
E Data & File Opts
El Results Summary
@ Read Results
@ Failure Criteria
@ Plot Results
& List Results
& Query Results

Fig. 22

B Options for Outp | A

E Results Viewer

@ Nodal Calcs

Element Table

8 Path Operations
@ Define Path

Plot of Path Items on Graph
[PLPATH] Path Plot on Graph
Lab1-6 Path items to be graphed

Y-axi S ified . & Delete Path
-axIs range > Specirtied range : Bl Plot Paths
YMIN =-15, YMAX =0 — OK gaecall F:a% " | | |
- . ap onto Pa oK Appl Cancel Hel
Utility Menu > Plot > Replot (Fig. 24, 25) 2 Plot Path ltem dad — u
Yon Graph
=0 analytical solution: o, (é,g) = 150 MPa
: SEQV=J0xz+ay2—0x 0y H 3T,y F
et I R\  149.648-150
relative error: Ac, (—,—) = 2 = _0.2%
90.632 2’2 150
60.597
30.562
-29.508
-59.543 29
-89.578 ' Fig. 23
-119.613
~149.648
0 4 8 12 16 20
2 6 10 14 18
DIST
A Axes Modifications for Graph Plots | X | 0 :
UYRANGE] Y-axis range oA calkated - ] sl —2.7861 MPa (discretization error)
G Speclied mnar) Fig. 24 | I I
\
YMIN,YMAX Specified ¥ range €| -15 0 > =k X J
NUM - for Y-axis number |1 ;] 4.5 ‘\ | | ,,
/
[/GROPTLASCAL Y rangesfor-  [Individual calcs = P Y | | | S XY /
\ /
ok | sty | Cancel | Help | 5 i _ \\\ | | Fig.25 _ |/
-4 \ 7
3 /
- /
. . 105 Sy £~
analytical solution: \ /
\ /4
=z " ,/
N\,
ks y
L o) = —15mp Ll o omp e N 7
T =, = - a;T -t |= a Mo P
Y \2 Y\2' T2 - S
0 4 8 12 16 20
2 6 10 14 18
IDACS

; ! ~14.861-(-15
relative error: Aty (E’ 0) = T14861-(715) _

= 0.9%




Exercise 7. 12
Select the entire model
Utility Menu > Select > Everything
Utility Menu > Plot > Replot
List reactions
Main Menu > General Postproc > List Results > Reaction Solu > All ltems — OK (Fig. 26)
Main Menu 7)) PRRSOL Command B3
Preferences File
Preprocessor
Solution PRINT RERCTION SOLUTIONS PER NODE
B General Postproc woenek POSTA TOTAL REACTION SOLUTION LISTING ke
E Data & File Opts LORD STEP= 1 SUBSTEP= 1
B Results Summary TIHE=  1.0000  LOAD CASE= O
® Read Results THE FOLLOWING X,Y,Z SOLUTIONS ARE IN THE GLOBAL CODRDINATE SYSTEN
Failure Criteria WE  FX -
Plot Results 1114 gmg gggssg
B List Results 24 4505 405.1
B Detailed Summary g%g :éaggg.g _gsg‘ﬁg
Brercentemor || 3 5
= Percent Error -8, ~100.
: A9 22203  -184.71
e Noda s, || 2 B2
Nodal Solution 22 2019 -11.2%
Element Solution ggz gg.; gggﬁ Fy = 2400 N
& Superelem DOF . :
B SpotWeld Solution | | TOTAL VALUES (a positive value)
Reaction Sol YALUE  0.88165E-05 | 2400.0
A /
[PRRSOL] List Reaction Solution
Lab Item to be listed w
Structforce
FY
FZ
All struc forc F
Struct moment MX Ty(O)Z — Fy =—2400 N
MY
Fig. 26 MZ
All struc mome M

Apply

l All items

Cancel |

Help |

Vi




